1

Closed

Tells me "There is a newer version of this module" even though I installed the latest.

description

I have a DNN 5.5.1 install, so I installed the latest DNN5 Install package. When I add the module to a page, it tells me "There is a newer version of this module that is much more optimized for this version of your website. Please upgrade at your earliest convenience."
Closed Aug 31, 2015 at 6:02 AM by hismightiness
DNN 5.x is no longer supported

comments